If your lift phone is not working correctly, here are the most common issues and how to resolve them quickly.
1. Lift Phone Will Not Call Out
Possible causes:
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No internet (VoIP services)
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LTE signal loss
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ATA not powered
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Incorrect wiring
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SIP service unregistered
Try:
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Restart ATA or LTE modem
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Check SIM is active
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Verify wiring from car to controller
2. Audio Issues (Static, Echo, Silence)
Causes:
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Poor LTE signal
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VoIP codec mismatch
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Faulty handsets
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Ground loop noise
Fixes:
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Reposition LTE modem
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Use external antenna
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Rewire the line
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Contact Pickle for codec adjustments
3. Lift Phone Shows “Offline”
Likely due to:
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Router outage
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WAN cable unplugged
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Power failure
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SIM APN issue
Check LEDs on ATA/LTE device, then contact Pickle if unsure.
4. Test Calls Fail Intermittently
Often caused by:
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Tower congestion (LTE)
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Unstable NBN service
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Incorrect DTMF settings