Home Emergency Lift Phones Troubleshooting Emergency Lift Phones

Troubleshooting Emergency Lift Phones

Last updated on Dec 13, 2025

If your lift phone is not working correctly, here are the most common issues and how to resolve them quickly.


1. Lift Phone Will Not Call Out

Possible causes:

  • No internet (VoIP services)

  • LTE signal loss

  • ATA not powered

  • Incorrect wiring

  • SIP service unregistered

Try:

  • Restart ATA or LTE modem

  • Check SIM is active

  • Verify wiring from car to controller


2. Audio Issues (Static, Echo, Silence)

Causes:

  • Poor LTE signal

  • VoIP codec mismatch

  • Faulty handsets

  • Ground loop noise

Fixes:

  • Reposition LTE modem

  • Use external antenna

  • Rewire the line

  • Contact Pickle for codec adjustments


3. Lift Phone Shows “Offline”

Likely due to:

  • Router outage

  • WAN cable unplugged

  • Power failure

  • SIM APN issue

Check LEDs on ATA/LTE device, then contact Pickle if unsure.


4. Test Calls Fail Intermittently

Often caused by:

  • Tower congestion (LTE)

  • Unstable NBN service

  • Incorrect DTMF settings